首页 -> 数据分析

解决Windows不支持celery 4以上的版本的问题

流星雨 148 天前建立 •  242   

参考:


http://www.cnblogs.com/Soar-Pang/p/6524407.html

http://docs.celeryproject.org/en/latest/faq.html#does-celery-support-windows

Windows使用celery只能安装 3.1.25版


pip install celery==3.1.25


运行celery:

python -m celery worker -A services.task

————————————————

以下是一个解决方案,未经验证:

https://www.cnblogs.com/zipxzf/articles/11298180.html
https://www.codeleading.com/article/7770501321/

回复

登录发表 or 还没有账号?去注册